My Tickets New Ticket

Sorry, can not login without token.

Sorry, your login token is invalid.

Sorry,your token is expired.

Internal error, please try again later.


cannot login on ios

2017/09/17 @ 5:32

Hi! I cannot login to my account on my ios device. Can you please fix this? Thank you.

13 replys
Huaiadmin2017/09/19 @ 18:14


Can you login to the web app by the browser on your iOS device? Does this issue only occur on iOS devices?

Have you tried switching the network? For example, switch from WiFi to cellular network?

Best regards.

Cemil Ramanuser2017/09/19 @ 18:22

Hi! Yes I can login to web app in the browser. Yes this only occurs on my ios device, iPhone 6s. On my windows 10 laptop I can login without any problems. Yes I have tried switching from wifi to network and vice versa and it didn't work.

Kind regards,

Huaiadmin2017/09/19 @ 18:46

Do you give the app permission to connect to the Internet?

Please check Settings - Cellular - Apps Using WALN & Cellular

anonymoususer2017/09/22 @ 21:26

Hi! I can not login in my account too.

anonymoususer2017/10/06 @ 16:56

This issue still persists

chenxi6623user2017/10/08 @ 18:28

I have the same problem

Cemil Ramanuser2017/11/21 @ 3:18


Could you please solve this problem? I really enjoy using Pomotodo on my windows laptop and I want to use it on my iPhone but I can’t because I still can’t log in. I have tried with cellular data and wifi multiple times and I just can’t.

Please solve this issue

Kind regards

anonymoususer2017/12/01 @ 22:00

Same problem here on my iPad but on the android version, the login process work perfectly.

anonymoususer2017/12/06 @ 21:54

same problem forme

Yiiiuser03/01 @ 14:22

same problem

anonymoususer03/04 @ 19:27

i think this is because the non-Chinese app store does not have the most updated version of the IOS app. It is kinda annoying.

anonymoususer03/06 @ 12:55

Please fix this thanks

wangdaoyong user03/14 @ 16:28

same situation here, unable to login on iPhone X, but Mac and web login are ok, reinstalled the app from chinese app store, problem remains,